Struts2 maven broken


Written on March 5, 2008 – 12:00 am | by mpayne

[INFO] artifact org.apache.struts:struts2-sitemesh-plugin: checking for updates from central
[WARNING] An error occurred during dependency resolution of the following artifact:

    org.apache.struts:struts2-sitemesh-pluginnull

Caused by: Couldn’t find a version in [2.0.11.1] to match range [2.0.11,)
  org.apache.struts:struts2-sitemesh-plugin:jar:null

Is this a maven problem or a struts2 problem with the release artifact

Post a Comment